Identivue Ltd - API Outage resulting from Monthly Patching – Incident details

All systems operational

API Outage resulting from Monthly Patching

Resolved
Major outage
Started 8 months agoLasted about 2 hours

Affected

Portal

Major outage from 7:59 AM to 10:12 AM

Global MYPOS Portal

Major outage from 7:59 AM to 10:12 AM

API

Major outage from 7:59 AM to 10:12 AM

API v1

Major outage from 7:59 AM to 10:12 AM

API v2

Major outage from 7:59 AM to 10:12 AM

Payment Providers

Partial outage from 7:59 AM to 10:12 AM

Updates
  • Resolved
    Resolved

    The system has been restored and the issue is now resolved, all systems are currently working as expected

  • Update
    Update

    Our Team are working on Restoring service, we will provide a further update as soon as possible

  • Identified
    Identified

    An Issue with Routine Monthly Patching is currently causing an API outage resulting in issues with MYPOS v10, Payments and the Portal, our team have identified this issue and are working on a resolution