Identivue Ltd - Third Party Infrastructure Outage – Incident details

All systems operational

Third Party Infrastructure Outage

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Portal

Operational from 1:35 AM to 3:07 AM

Global MYPOS Portal

Operational from 1:35 AM to 3:07 AM

API

Operational from 1:35 AM to 3:07 AM

API v1

Operational from 1:35 AM to 3:07 AM

API v2

Operational from 1:35 AM to 3:07 AM

Cloud Servers

Operational from 1:35 AM to 3:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with a third party supplier and are actively working to find a resolution as quickly as possible. We will provide updates as they become available